Suntek HC-300M, écran blanc après mise à jour firmware ? (Page 4)

Colonne de gauche

La chasse

 

Matériels vidéo

 

Caméras embarquées

 

Appareils Photos Numériques

 

Caméras / Caméscopes

 

Pièges photographique / vidéo

 

Promotions partenaires

 

Faire un don au site

 

Dernières vidéos

 

Derniers articles

 

 
Cartouches chasse Tunet

Tompress

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


[Résolu] Suntek HC-300M, écran blanc après mise à jour firmware ?  [91 réponses]

puce Index du Forum  » Suntek - Piège photographique et vidéo


puce Répondre


flarethan
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 7 (0.06/Jour)
Inscrit(e) le: 26 juillet 2017
Imprimer Permalien vendredi 10 novembre 2017 à 17:04  
Nath ton camouflage :
rw8Za.jpg

smiley sg3agzzg3ag.gif


Bonjour a tous
Je ne suis pas chasseur mais simplement curieux de voir les animaux qui se promènent dans ma forêt .

 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien vendredi 10 novembre 2017 à 17:20  
Ah, merci Flarethan !! Mais comment as-tu fait ??
Oui, j'aime bien mon camouflage !! Lol !!


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien lundi 13 novembre 2017 à 13:44  
@JMDRK : Salut petite question je suis comme toi en version 1.2.5, avant la commande fonctionnait avec le code *505* capture + envoi, maintenant j’envoi le code et rien juste je reçois start capturing et plus rien... j’ai reçu 2 photo une fois ma camera mis en place mais ma cam a pris peut etre 30 photos et reçu seulement 2 ( je vais changer d’endroit , peut le reseau) par contre quand tu envois *500* tu reçois quoi? Car cette commande pour moi me dir juste capture ( elle permet de prendre une photo a distance sans envoi)


 
jmdrk
starsj2.png
Visiteur


avatar
En ligne

Nombre de posts: 48 (0.14/Jour)
Inscrit(e) le: 17 décembre 2016
Localisation : Cher (18)
Activité : chasse, pêche et piège photo
Imprimer Permalien lundi 13 novembre 2017 à 17:22  
Bonjour tryoman

suite à problèmes comme beaucoup, j'ai flashé la cam avec le firm que j'ai mis dans mon dernier message.
Avec ce firm; La commande *500* => la cam prend une photo et elle te l'envoie.
En théorie cette commande ne devrait que prendre une photo à distance et c'est la commande *505* qui elle devrait prendre une photo et te l'envoyer, mais c'est ce que j'ai pu constater avec ce firm

La commande *520* :la cam t'envoie juste un message avec le nombre de photos prises et l'état de ta batterie.

Si une photo est prise par détection elle t'es envoyée.
Donc avec ces 2 commandes tu as pratiquement tout ce qui est nécessaire.

j'ai testé les commandes *530* marche et *531* arrêt, ces commandes ne sont nécessaires que si il y a du vent et que la cam t'envoie des photos sans arrêt
De plus ces commandes plantent la cam

Avec ce firm, je n'ai pas testé la *505* qui pour moi n'apporte rien de plus par rapport à *500*.
De plus il est possible aussi que *505* plante la cam et qu'ensuite l'envoi des photos ne se fasse pas correctement.

Pour le réseau, il faut t'assurer d'avoir au moins 3 barres et attendre que le chiffre (28..1 )je ne me souviens plus, soit affiché.
idem pour la tension donnée par les piles ou la batterie, il faut être en full.

Perso, dès que la cam est en place je teste en faisant *500* avant de repartir, je préfère attendre 2 minutes pour avoir le retour sur le smartphone, mais au moins je sais que ça marche


j'espère avoir répondu à ta question et je te remercie car la première fois que j'ai pu faire fonctionner ma cam c'était grâce à ton fichier de paramétrage


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien lundi 13 novembre 2017 à 19:14  
ok comment fait tu pour l'installer? Car j'ai la led qui clignote rapide puis lentement la camera s'allume mais reste figé sur l'écran de démarrage
Et ou trouvé different firwmare pour essayé plusieurs version,merci

Ps : je me retrouve avec 2 camera qui ne fonctionne plus... smiley sg3agg40g.gif



 
jmdrk
starsj2.png
Visiteur


avatar
En ligne

Nombre de posts: 48 (0.14/Jour)
Inscrit(e) le: 17 décembre 2016
Localisation : Cher (18)
Activité : chasse, pêche et piège photo
Imprimer Permalien lundi 13 novembre 2017 à 21:25  
Pour tryoman.



Pour flasher: mettre le firm sur la carte SD et allumer la cam en mode test.

Comme tu l'as dit la led clignote rapidement puis plus lentement et l'ecran apparait.

Là tu mets la cam sur arrêt et tu supprimes le firm de la carte SD.

Tu mets le fichier parameter.dat que tu auras configuré selon tes paramètres free, ton numéro de tel, le nombre de photos etc.... sur la carte SD.

Ce fichier doit toujours rester à la racine de la carte SD

Tu remets la cam sur test et voilà tu n'as plus qu'à tester.


Avec la télécommande tu peux vérifier dans le menu que les paramètres que tu as mis sont bien pris en compte, mais je te déconseille de modifier les paramètres avec la télécommande car ça merde.
Par contre si tu vois qu' à l'écran les parametres ( nombre de photos etc... ne correspondent pas à ceux que tu as mis dans ton fichier parameter alors avec la télécommande tu les modifies pour avoir les mêmes que ceux de ton fichier parameter)

En fait avec la télécommande il ne faut que regarder les photos ou vidéos et les effacer, tu peux changer aussi l'heure ou la date, mais il ne faut pas changer les paramètres.

Comme tu as pu voir dans le PDF l'opérateur free est mis en manuel (other) et pas en mode automatique bien que cette configuration est présente dans le logiciel MMSConfig.
Autre chose, je ne me sers pas de la fonction formater qui se trouve dans le menu paramètre (il me semble), j'efface les photos avec la fonction effacer via la télécommande.
Bien sur si je veux veux garder certaines photos ou vidéos je fais ça avec mon pc, mais en général c'est la télécommande sur place.


j'ai testé les firms de ce site (celui qui a fait planté ta cam),
celui de flarethan et benoit60 qui sont les mêmes , seul celui que j'ai fonctionne avec les conditions que je t'ai déjà dit.
par contre je ne me souviens plus d'où il vient mais il fonctionne très bien pour moi

Si tu n'arrives toujours pas à faire fonctionner ta cam alors dis moi la version de MMSconfig que tu utilises car il est possible qu'en fonction de la version du logiciel et de la version du firm il y a des problèmes de compilation du fichier parameter et donc problèmes....

n'hésite pas à me poser des questions, si je peux je t'aiderai
et tiens moi au courant





 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien mardi 14 novembre 2017 à 10:57  
Salut bon j'ai un souci , mes cams sont toujours plantés,j'ai testé plusieurs mise a jour et rien n'y fait . J'ai respecté les étapes mais rien, la cam reste bloqué sur l’écran d’accueil ( ou on voit le chevreuil puis plus rien)

J'ai envoyé un e-mail a suntek pour leur demandé toutes les mises a jour, j'attend leurs réponse


 
jmdrk
starsj2.png
Visiteur


avatar
En ligne

Nombre de posts: 48 (0.14/Jour)
Inscrit(e) le: 17 décembre 2016
Localisation : Cher (18)
Activité : chasse, pêche et piège photo
Imprimer Permalien mardi 14 novembre 2017 à 13:29  
Bonjour

Question bête,et je sais que tu n'es pas novice en ce qui concerne cette cam, mais es tu sûr que ta télécommande fonctionne?
As tu essayé de faire marcher le laser ( touche * il me semble).

Autre possibilité le logiciel MMSconfig

Sur ce lien je te mets la version que j'utilise, essaie de refaire ton fichier parameter avec cette version, on ne sait jamais...

=> http://ovh.to/cudcvJW

Tiens moi au courant


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien jeudi 16 novembre 2017 à 14:28  
Le problème et que la led clignote rapide puis lentement, et l’ecran d’accueuil s’allume (le chevreuil en photo) puis la cam reste figé la dessus, donc je ne peux rien faire d’autre


 
jmdrk
starsj2.png
Visiteur


avatar
En ligne

Nombre de posts: 48 (0.14/Jour)
Inscrit(e) le: 17 décembre 2016
Localisation : Cher (18)
Activité : chasse, pêche et piège photo
Imprimer Permalien jeudi 16 novembre 2017 à 17:03  
Bonjour tryoman

Je ne vois pas grand chose d'autre à faire, peut être auras tu une mise à jour par suntek.

Au point où tu en es, as tu essayé de remettre le firm de flarethan qui devrait comme moi te mettre un écran blanc, puis ensuite reflasher avec le firm qui va pour moi.... et qui devrait fonctionner pour toi puisque nous avons la même version

peut être aussi formater totalement ta carte SD et tenter de reflasher avec le firm seul

et si ça marche pas avec le firm et le fichier parameter mis sur la carte en même temps

J'espère pour toi que tu vas pouvoir débloquer tes cams car là vraiment je ne vois pas comment t'aider



 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien Hier à 14:46  
heu, il faut mettre quelle fichier parameter sur la carte SD? En meme temps que le firmware? suntek ma envoyé 5 mise a jour, mets il faut faire comment? Moi je formate ma carte sd puis je mets un seul fichier dessus le FWF900.bin



 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien Hier à 15:03  
Le fichier parameter.dat, c'est le fichier pour parametrer ta cam avec le logiciel bleue mmsconfig. C'est cela qui te permet de la faire marcher en fonction de ce que tu lui demandes de faire, pour les photos.
Pour le firmware, tu mets juste ton fichier FWR900.bin (ou autre), sur ta carte sd, que tu insères dans la cam. La cam va le flashé en faisant des lumiere rouges, et quand elle revient à la page d'accueil, tu supprimes le fichier Fwr900.bin de la carte sd et tu peux remettre le fichier par

Réponse ci-dessus postée le dimanche 19 novembre 2017 : 15:02



Tu lui demandes de faire, pour les photos.
Pour le firmware, tu mets juste ton fichier FWR900.bin (ou autre), sur ta carte sd, que tu insères dans la cam. La cam va le flashé en faisant des lumiere rouges, et quand elle revient à la page d'accueil, tu supprimes le fichier Fwr900.bin de la carte sd et tu peux remettre le fichier parameter.dat avec le logiciel bleue, dans ta cam. Et normalement, ta cam est prête à fonctionner.


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien Hier à 15:09  
ok merci tu me rassure, donc j'ai testé les 5 fichier que m'ont envoyé suntek, impossible de faire la mise a jour sur mes 2 cams, ils m'ont demander de leur envoyé le fichier error_log.txt ce trouvant a l'interieur de la cam via cable USB, j'attend d'en recuperer un, et je vais leurs demander par la meme occasion le probleme avec la commande *505*


 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien Hier à 15:17  
Le fichier err_log.txt se trouve sur la carte SD, il n'est pas à l'intérieur de la cam.

Réponse ci-dessus postée le dimanche 19 novembre 2017 : 15:15



En fait, tu enlèves la micro carte SD que tu insères dans ton ordi avec un adaptateur, c'est plus simple. Tu pourras voir tes photos, le fichier err_log et le fichier parameter.dat


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien Hier à 15:22  
je viens de regardé sur ma micro SD il n'y a pas ce fichier



 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien Hier à 15:32  
Ah là, c'est pas possible !! Ou alors, tu ne l'as pas fait fonctionné ta cam. Car la cam crée ce fichier sur la carte SD uniquement si tu la fais fonctionner !!


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien Hier à 15:35  
je mets ma carte sd dans la cam et elle va le créer?


 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien Hier à 15:46  
Ben oui....
Si tu as une HC550, elle va créer le fichier "err_log", et si tu as une HC500 ou une HC300, elle va créer le fichier "MMSLOG".

Réponse ci-dessus postée le dimanche 19 novembre 2017 : 15:45



Ca fait combien de temps que tu as ta cam ??


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 48 (0.11/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien Hier à 15:52  
Donc j'ai tester les 5 fichiers envoyé par suntek et aussi les 2 mises a jour dispo sur le forum, la mise a jour ce passe bien mais une fois la led rouge eteinte ecran noir, puis j'ai tester celui de JMDRK et la la mise a jour ce fait, l'ecran avec le chevreuil apparait et 3 sec. aprés écran noir...
Je viens de regardé je n'ai pas le fichier err_log ou mmslog


 
Nath
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 42 (0.36/Jour)
Inscrit(e) le: 27 juillet 2017
Imprimer Permalien Hier à 15:56  
C'est normal que tu n'as pas de fichier err_log, deja il faudrait qu'elle fonctionne, et que tu lui envoies des commandes sms pour qu'elle crée ce fichier. C'est avec cela que Suntek peut voir les plantages sur ce fichier.
Pour ton problème, adresses toi à Suntek, car là, je ne peux pas t'aider.


 

[Résolu] Suntek HC-300M, écran blanc après mise à jour firmware ?  [91 réponses]

puce Répondre



puce Index du Forum  » Suntek - Piège photographique et vidéo

Bouledogue Français | Loisirs | Codes promo | Partenaires
Rejoignez-nous : - Abonnez-vous : - Suivez-vous : - Ajoutez-nous : - Informez-vous : - Traduction :