HC-700G - videos-chasse-peche.com : Vidéos de chasse, vidéos de chasse sous-marine et vidéos de pêche (Page 2)

Colonne de gauche

La chasse

 

Matériels vidéo

 

Caméras embarquées

 

Appareils Photos Numériques

 

Caméras / Caméscopes

 

Pièges photographique / vidéo

 

Promotions partenaires

 

Faire un don au site

 

Dernières vidéos

 

Derniers articles

 

 
Cartouches chasse Tunet

Tompress

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


HC-700G  [94 réponses]

puce Index du Forum  » Suntek - Piège photographique et vidéo


puce Répondre


sandows
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 26 (0.03/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien samedi 14 octobre 2017 à 19:21  
Bonsoir,
22405599_10214869828919830_2916121310695665720_n.jpg?oh=9a0493c8d3362685589eac1d95ee7e8e&oe=5A7B6122
le voila bien placé dans la foret ce matin, je suis passé devant 10 fois et rien.... Par contre dans la voiture je l'ai laissé allumé et j'ai reçu 15 mms. Arrivé de retour a la mmaison je l'ai mis dans le jardin et... rien


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien samedi 14 octobre 2017 à 20:00  
Tomtom10,

C'est le FWF900.bin

Les photos de jours sont, je dirais, "correctes". Pour le moment, j'ai surtout fait une semaine de test dans la cour de la maison avant mise en place en forêt.




 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 15 octobre 2017 à 11:14  
Salut Benoît , pourrais tu me laisser un lien pour le télécharger , merci , car mes photos en plein jour avec du soleil sont extrêmement blanche en detection


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien dimanche 15 octobre 2017 à 15:57  
Tomtom,

Voici le lien : https://we.tl/7UCBVcbL9K

J'espère que ça va fonctionner. Tiens-moi au courant !




 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien mercredi 18 octobre 2017 à 20:32  
Merci oui je te dirais des que je l aurai mis en place

Réponse ci-dessus postée le dimanche 15 octobre 2017 : 19:59



Bonsoir, y a t il quelque un qui arrive à faire fonctionner le hc700g correctement, merci


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien vendredi 20 octobre 2017 à 23:19  
Salut Tomtom10.

J'aimerai bien te dire oui, mais rien n'y fait...

Les commandes 530, 531 et 520 fonctionnent. Avec les commandes 500 et 505, la caméra prend des photos, mais ne m'envoie aucun MMS.

J'ai pourtant les mêmes paramètres que la HC-300M qui elle fonctionne.

J'ai récupéré deux firmwire que j'ai testé. Avec le premier, pas de changement manifeste. Le problème reste le même. Avec le second, la caméra ne s'allumait plus du tout ! J'ai donc réinstallé le premier firmwire.

Je les mets à dispo sur le lien ci-après, pour ceux qui voudrait tester !

https://we.tl/p9sM0Ws7lJ

On garde espoir, ça va finir par marcher ;-)

Sinon, pour information, j'ai signalé le problème de fonctionnement auprès du revendeur (site internet qui commence par Wi et qui finit par sh). Et bien il m'a remboursé l'article (que j'ai pu garder) !


 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 22 octobre 2017 à 07:35  
Salut Benoit60
Ou as tu u ces firmware? Ils sont vraiment fait pour le hc 700g?
Je suis dans le même cas pour son fonctionnement aucun mms reçu et pas de réponses au 500 et 505 , les photos sont bien enregistré sur la carte s.d. tu as toujours le dossier error log à la racine de la carte s.d.? Pour moi je pense que le soucis vient de la une erreur de paramétrage interne à la caméra de la puce quectel. Avec le hc300m le dossier se nomme mms log et elle fonctionne bien . J ai envoyé un mail à suntek mais sans réponses à ce jour

Réponse ci-dessus postée le samedi 21 octobre 2017 : 16:34



salut benoit, ma version de mon hc700G est l uc 15 en date du 08/14/2017 quelle est la tienne ?


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien dimanche 22 octobre 2017 à 16:12  
Salut Tomtom10,

Oui, ce sont bien des firmwire pour la HC-700g, ils m'ont été envoyés par Suntek.

Sur la HC-300, j'ai les fichiers suivants: DCIM + MMS_Log + parameter. Elle fonctionne parfaitement.
Sur la HC-700, J'ai les fichiers suivants : DCIM + ERROR_Log + parameter.

Je ne connais pas le modèle de ma cam. Où trouves-tu cette info ?




 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 22 octobre 2017 à 19:50  
Salut , au moins ils t ont répondu, mais si ces firmwares n arrangent pas le fonctionnement, à quoi bon...
Pour voir la version tu mets ta cam sur test tu as une ligne qui se trouve dans l icône de clés à molette , en ce qui concerne les fichiers j ai exactement la même chose que toi

Réponse ci-dessus postée le dimanche 22 octobre 2017 : 19:41



Tu as u une réponse rapide de suntek? As tu leur mail que je tente une fois de plus


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien mardi 24 octobre 2017 à 19:29  
Bonjour Tomton10.

J'ai vérifié le modèle de ma caméra : c'est exactement le même que la tienne !
uc 15 / 08/14/2017.

Quand j'ai constaté les problèmes avec la caméra, j'ai envoyé des messages à différentes adresses générales trouvées sur le net : email anti-spam, et email anti-spam. Résultat : en 15 jours, aucune réponse...

J'ai dégoté deux adresses mail de personnes qui bossent chez suntek et qui visiblement sont des techniciens. Le premier m'a envoyé le premier firmwire, que j'ai mis en lien. Quand je lui ai dit que cela ne fonctionnait pas, il m'a demandé de renvoyer la caméra au vendeur... Et il m'a quand même gentiment envoyé une pub pour les nouvelles caméra suntek smiley sg3aglolg3ag.gif

Le second m'a envoyé un nouveau firmwire (que j'ai également mis à disposition un peu plus haut). Quand je lui ai dit que cela ne fonctionnait pas, il m'a demandé de réinstaller le premier firmwire, et de lui envoyer les paramètres installés sur la cam et le fichier ERRO_LOG pour qu'il les analyse. Il m'a proposé de faire un point par skype. Normalement, j'ai RDV avec lui jeudi matin !

Ne m'en veux pas si je ne mets pas son adresse mail ici, mais je ne tiens pas à ce qu'il soit submergé de mail et qu'il ne me réponde plus! Je vais faire en sorte de savoir d'où vient le problème avec cette caméra, et je partagerai ici sans faute les solutions (s'il y en a...).

A+




 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien mardi 24 octobre 2017 à 20:19  
Salut Benoît
Merci pour ces renseignements , j espère que tu vas trouvé une solution avec le technicien , ne manque pas à lui dire que l on est plusieurs dans le même cas , merci d'avance


 
sandows
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 26 (0.03/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien mardi 24 octobre 2017 à 23:01  
salut,
Bravo
pas de réponse de suntek pour ma part.

Voila une partie de mon fichier erreur avec l'envoi de mms


2017/10/24 22:30:40 : ATI
2017/10/24 22:30:40 : ATI
2017/10/24 22:30:40 : Quectel
2017/10/24 22:30:40 : UC15
2017/10/24 22:30:40 : AT+IPR=115200
2017/10/24 22:30:41 : OK

2017/10/24 22:31:24 : AT+CREG?
2017/10/24 22:31:24 : +CREG: 0,1
2017/10/24 22:31:25 : OK

2017/10/24 22:31:25 : AT+IFC=2,2
2017/10/24 22:31:25 : OK

2017/10/24 22:31:25 : AT+QMMSEDIT=0
2017/10/24 22:31:25 : OK

2017/10/24 22:31:25 : AT+QIDEACT=1
2017/10/24 22:31:26 : OK

2017/10/24 22:31:26 : AT+QFDEL="RAM:*"
2017/10/24 22:31:26 : OK

2017/10/24 22:31:26 : AT+QICSGP=1,1,"mmsfree","free","",1
2017/10/24 22:31:27 : OK

2017/10/24 22:31:27 : AT+QIACT=1
2017/10/24 22:31:30 : OK

2017/10/24 22:31:30 : AT+QMMSCFG="contextid",1
2017/10/24 22:31:30 : OK

2017/10/24 22:31:30 : AT+QMMSCFG="mmsc","http://mms.free.fr"
2017/10/24 22:31:30 : OK

2017/10/24 22:31:30 : AT+QMMSCFG="proxy","212.027.040.225",80
2017/10/24 22:31:31 : OK

2017/10/24 22:31:31 : AT+QMMSCFG="character","ASCII"
2017/10/24 22:31:31 : OK

2017/10/24 22:31:31 : AT+QMMSCFG="sendparam",6,3,0,0,2,4
2017/10/24 22:31:32 : OK

2017/10/24 22:31:32 : AT+QMMSEDIT=1,1,"06??????"
2017/10/24 22:31:32 : OK

2017/10/24 22:31:32 : AT+QMMSEDIT=4,1,"PICT_20171024_2231.jpg"
2017/10/24 22:31:32 : OK

pour une config comme ça
22730071_10214953845940203_9006090502253286351_n.jpg?oh=632df3545bfeaddf0a985cee7a5fa5ac&oe=5A621073





 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 22 (0.03/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien vendredi 27 octobre 2017 à 19:35  
Bonjour,

Comme convenu, je vous fais part de mes échanges avec une personne de suntek par skype, qui ont finalement eu lieu mercredi matin (c'est lui qui m'a sollicité).

Après les vérifications de base (est-ce que vous ne vous êtes pas trompés dans vos paramètres = ben non, est-ce que vous ne vous êtes pas trompé dans votre mail = ben non !, est-ce que vous avez pensé à désactiver le smtp lorsque vous activé les mms = ben oui !!), il m'a envoyé un nouveau firmwire qu'il ma demandé d'essayer en direct.

Bilan de l'essai contrasté puisque :
- j'ai réussi à avoir les mêmes paramètres qui s'affichent à l'écran de la camera que ceux enregistrés sur MMSCONFIG et mis sur la carte SD (ce qui n'était pas le cas avant), et j'ai eu vrai menu en français (alors qu'avant, quand je choisissais la langue française, j'avais un espèce de charabia italo-franco polonais smiley sg3agX.gif ).
- mais plus aucune commande SMS ne fonctionne ! smiley sg3agg40g.gif

Je lui ai envoyé le fichier ERROR_LOG généré suite à l'essai et il m'a demandé de faire un nouveau test en désactivant les MMS et en activant le SMTP pour voir si la caméra arrivait à envoyer des mail. Résultat négatif...

Il m'a proposé de lui renvoyer la caméra. Elle est donc actuellement en partance pour la Chine !

Si certains veulent essayer le firmwire qui m'a été envoyé, je peux le mettre ici !

Et sinon, un nouveau firmwire pour la HC-700G a été mis en ligne mercredi sur le site de suntek (peut-être le même que j'ai testé ?).

Affaire à suivre....





 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien vendredi 27 octobre 2017 à 20:21  
Bonsoir Benoît merci pour toutes ses précisions , j ai récupérer le firmware sur le site suntek, je l installerai prochainement sur ma camera , on verra bien...


 
sandows
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 26 (0.03/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien vendredi 27 octobre 2017 à 21:21  
Bonsoir,
j'ai attaqué du coté de mon vendeur aliexpress, après que je lui ai expliqué mes soucis, il m'a envoyé un firmware.402726IMG0022.jpg

voila le lien, https://we.tl/E9BbE909Bq


 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien samedi 28 octobre 2017 à 10:08  
bonsoir je viens d installer le firmware du site suntek , le menu est maintenant bien traduit en francais , reste a voir au niveau des mms et commandes sms , je vous tiens au courant des que j aurai une carte sim dedans , du coup la date de version est UC15 09/27/2017

Réponse ci-dessus postée le vendredi 27 octobre 2017 : 21:52



Salut Sandows une fois la mise à jour installé pourrez vous me donner la version de celle ci ,merci


 
sandows
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 26 (0.03/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien samedi 28 octobre 2017 à 16:44  
Bonjour,
la version de mon vendeur date du 14 aout....

Réponse ci-dessus postée le samedi 28 octobre 2017 : 12:07



Re bonjour
je ne trouve pas le firmware sur le site suntek est ce que vous avez un lien? merci

Réponse ci-dessus postée le samedi 28 octobre 2017 : 12:17



j'ai trouvé, je n’étais pas sur le bon site
voila le lien
http://www.cnsuntek.com/uploadfiles/file/20171025/Firmware%20for%20HC-700G.rar

Réponse ci-dessus postée le samedi 28 octobre 2017 : 13:17



http://www.cnsuntek.com/en/newsdetail.aspx?code=0301&id=113
celui ci marche peut etre mieux

Réponse ci-dessus postée le samedi 28 octobre 2017 : 13:19



602571IMG0032.jpg

y'a plus qu'a tester

Réponse ci-dessus postée le samedi 28 octobre 2017 : 13:35



ça fait plusieurs heures qu'il est dehors, je suis passé devant plusieurs fois. Et pas mieux voir pire puisque je n'ai reçu aucun MMS. Il repond à 520 530 531 et toujours rien sur 500 505


 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 29 octobre 2017 à 15:07  
Salut sandows, le menu de ta cam est bien en français? Et avec la version de ton vendeur cela donne quoi?



 
sandows
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 26 (0.03/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 29 octobre 2017 à 18:33  
Oui, le menu est bien en français mais pour le reste ça fonctionne moins bien.
je n'ai pas vraiment testé celui du vendeur comme il etait plus ancien mais je vais le faire, au point ou j'en suis...
il a passé toute l'apres midi dehors et n'a fait qu'une photo que je n'ai pas reçu. J'avais mis la configuration free du firmware mais pas mieux. Pourtant dans le fichier erreur, c'est comme si il me l'avait envoyé.
je suis sur un test video pour voir

Réponse ci-dessus postée le dimanche 29 octobre 2017 : 18:27



résultat de 10 minutes sur video seule, il prend 8 photos et pas de video
bon je change et je remets le firmware du vendeur


 
Tomtom10
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 55 (0.07/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 29 octobre 2017 à 18:57  
Ok affaires à suivre

Réponse ci-dessus postée le dimanche 29 octobre 2017 : 18:43



On va finir par en venir à bout de cette camera


 
Partenaire






 

HC-700G  [94 réponses]

puce Répondre



puce Index du Forum  » Suntek - Piège photographique et vidéo

Bouledogue Français | Loisirs | Partenaires
Rejoignez-nous : - Abonnez-vous : - Suivez-nous : - Suivez-vous : - Ajoutez-nous : - Informez-vous : - Traduction :