HC-700G

Colonne de gauche

La chasse

 

Matériels vidéo

 

Caméras embarquées

 

Appareils Photos Numériques

 

Caméras / Caméscopes

 

Pièges photographique / vidéo

 

Promotions partenaires

 

Faire un don au site

 

Dernières vidéos

 

Derniers articles

 

 
Cartouches chasse Tunet

Tompress

Forum : Masquer l’entête

Accès rapide :

 

Effectuer une Recherche avancée OU


HC-700G  [29 réponses]

puce Index du Forum  » Suntek - Piège photographique et vidéo


puce Répondre


sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien samedi 23 septembre 2017 à 21:55  
Bonjour,
j'ai reçu aujourd'hui mon Piege commandé le 9 septembre sur aliexpress.
Il est venu de chine en passant en Hollande. Le suivi fonctionne bien.
le prix 103 euros FDP compris mais on peut trouver mieux.
21765017_10214695169513454_7275620987073090570_n.jpg?oh=447ff03e2837321accbbdd79fcc8ae20&oe=5A8762AB

21768427_10214695168713434_1095629623202723491_n.jpg?oh=7d99b9dde284cc44ba76382d262021f8&oe=5A567329

22046013_10214695167353400_7983642559174289946_n.jpg?oh=87a52f65ea923f169bdf47adac8fc144&oe=5A5422BF


 
Partenaire






 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien samedi 23 septembre 2017 à 22:59  
21766478_10214695238195171_5204134579322556127_n.jpg?oh=bd93109141a9ebad6d084c3aebf1f543&oe=5A4C9BF1

Réponse ci-dessus postée le samedi 23 septembre 2017 : 22:00



21766825_10214695285036342_5355061864237111420_n.jpg?oh=e2996b1124956ee9b66d4574c6f0edd0&oe=5A50E0D3

Réponse ci-dessus postée le samedi 23 septembre 2017 : 22:02



Bon pour l'instant, je n'arrive pas à dialoguer par SMS. J'ai bien Free par défaut dans la config mais ça ne fonctionne pas. Pourtant je reçois bien le réseau. La carte sim a bien le PIN désactivée, elle me servait jusqu’à présent sur une balise GPS pour la moto et le dialogue SMS fonctionnait bien.
j'ai avancé la commande 520 fonctionne mais pas les autres. Dumoins pas de retour MMS mais il y a des photos sur la carte memoire

Réponse ci-dessus postée le samedi 23 septembre 2017 : 22:32



SMS Command List
MMS/SMTP need to be set ‘on' mode before using thes sms command
1 *500* take picture
(can work in both mms and smtp mode)
SIM in camera will send Capture when recieve *500* command
2. *505* take picture and send to the mobile who sends sms
sim in camera will send Start capturing.. and still send picture to inserted Mobile ID
and/or email when got* 505* Command, no matter MMS or smtp mode.
But sim will send images via MMS to the mobile who sends SMS when camera only
in MMS mode
3.*520* check the picture quantity and battery status
(can work in both MMS and SMTP mode)
SIM will send Total Jpg: Free Space: Battery Level: when recieve *520* command
4. *530* turn on sensor
(can work in both MMS and SMTP mode)
SIM will send Start OK when recieve *530* command
5. *531* turn sensor to sleeping mode
(can work in both MMS and SMTP mode)
SIM will send Stop OK when recieve *531* command

Réponse ci-dessus postée le samedi 23 septembre 2017 : 22:49



520 530 et 531 j'ai un retour 500 et 505 rien, les réponses textes ok les photos pas pour l'instant

Réponse ci-dessus postée le samedi 23 septembre 2017 : 22:51



22008377_10214695608524429_5474386472389922594_n.jpg?oh=607349c65d21e69cd06bddb47a43b691&oe=5A4D6F8C

suite aux commandes le nombres d'images varient mais pas de retour MMS


 
tryoman33
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 34 (0.08/Jour)
Inscrit(e) le: 03 septembre 2016
Localisation : Gironde (33 - Medoc)
Activité : Chasse gibier d'eau - Pêche (Océan)
Imprimer Permalien dimanche 24 septembre 2017 à 15:34  
Vérifie s'il s'agit des mêmes commande car cela aurais pu changer, et je pense aussi que le réseau free ( avant on passé par les antennes orange, car free les avait loué pour une période, maintenant je pense que free ont leurs propre antenne donc est ce que cela a un rapport dans l'envoi des MMS plus lent ?)
En tout cas tiens nous au courant des retours positif et négatif, merci


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 15 (0.31/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien dimanche 24 septembre 2017 à 16:28  
Bonjour Sandows.

Merci pour ces infos. J'avais failli acheté la HC-700G. J'ai finalement opté pour la HC-300, et je rencontre le même problème que toi avec les commandes SMS. Seules les 520, 530 et 531 fonctionnent...




 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 24 septembre 2017 à 19:34  
Bonjour,
aujourd'hui les MMS fonctionnent un peu ???. Je ne reçois les images de lorsque je suis très prêt ou que je le manipule. je ne dois pas avoir bien parametré pour le nombre d'image et la vidéo. A chaque fois, je n'ai qu'une photo.
Hormis le probleme des MMS, il prend des photos et les enregistre sur la carte memoire.
22007422_10214702831264993_6716420018096914709_n.jpg?oh=3b350deb14c492de44f9f392fd1d5815&oe=5A52F008
pas de reponse
21765342_10214702829944960_7323080468715705552_n.jpg?oh=a915018284c1e33a371fc2fb52935fbe&oe=5A40FF08
21686145_10214702832225017_8926161880318496014_n.jpg?oh=e252ab675ebeff769b182dee681d819b&oe=5A4C5A93

Réponse ci-dessus postée le dimanche 24 septembre 2017 : 18:16



Il a passé l'apres midi sous la pluie dans le jardin. La qualité est pas mal pour les photos sur la carte.
855712IMAG0082.jpg

494757IMAG0088.jpg

si c'est la pie qui a fait declenché c'est pas mal
635371IMAG0090.jpg

Réponse ci-dessus postée le dimanche 24 septembre 2017 : 18:28



Pour les MMS, j'ai modifié les données dans le fichier Parameter.dat qui etait sur mon cd, j'ai pris les valeurs que j'ai trouvé sur le forum. Il y a 2 zéro de plus dans l'IP et le port est different
<Operator>
<Name>Free</Name>
<APN>mmsfree</APN>
<MMSC>http://mms.free.fr</MMSC>
<IP>212.027.040.225</IP>
<Port>80</Port>
<User>
</User>
<Password>
</Password>
</Operator>

Réponse ci-dessus postée le dimanche 24 septembre 2017 : 19:29



je me suis fait avoir plusieurs fois dans le parametrage avec MMSCONFIG, il faut bien faire attention a bien remplir tout a chaque fois.
N’étant pas un super anglophone, j'avais un peu survolé le mode d'emploi dans un premier temps. C'est dommage j'ai acheté des piles rechargeables 1,2V et ce n'est pas bon.


 
Fiff
starsj2.png
Visiteur


avatar
Hors ligne

Nombre de posts: 70 (0.21/Jour)
Inscrit(e) le: 02 décembre 2016
Activité : Piège photographique
Imprimer Permalien dimanche 24 septembre 2017 à 20:15  
Bonsoir,
Tu pourrais peut-être essayer coté n° de tel. au cas ou ça fonctionnerait comme les Acorn :Le manuel dit que le N° ne doit pas commencer par un zéro mais remplacer le zéro par +;Sur le mien avec +7 etc,ça n'envoie pas de MMS,avec 07 etc,je reçois les photos;
Et Edouard45 ne recevait que des SMS un peu comme toi,il a reçu les photos en mettant +336etc...
Sait-on jamais?!
Bonne chance!!


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 24 septembre 2017 à 22:04  
Bonsoir,
je reçois les MMS mais pas ceux que je voudrais. Comme sur les captures du smartphone, uniquement lorsque je suis dans la maison et que je le manipule. Par contre la actuellement, il est dehors et lorsque je lui envoie *505* il ne me répond pas, *520* il repond sur la charge.
Pour les piles aussi, ça cloche, ils parlent de 6 mois avec des alcalines, j'ai perdu 30% en 2 heures

Réponse ci-dessus postée le dimanche 24 septembre 2017 : 21:30



22007361_10214704625909858_5009539712497285784_n.jpg?oh=58d7113034fc4883bafc6012ce8f2e30&oe=5A42D494

*531*
Camera Sleep
Stop Working

je ne comprends pas bien, si je stop la camera avec *531* la commande *505* fonctionne bien???


 
bruno60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 1 (0.04/Jour)
Inscrit(e) le: 27 septembre 2017
Imprimer Permalien mercredi 27 septembre 2017 à 21:56  
Bonsoir à tous !
Je suis nouveau sur ce site.
J ai aussi acheté une camera HC 700G .
La camera prend bien des photos mais ne m'envoie pas de MMS.
J ai pourtant bien paramètré manuellement la camera avec une carte sim b and you.La camera reconnait bien la carte sim en affichant " bouygues 3G"
La carte sim était avant sur une camera acorn et tout aller bien
J arrive juste a recevoir un sms par la camera du pourcentage de la batterie restant en envoyant a la camera le code *520*.

Help !!!


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 1er octobre 2017 à 18:51  
Bonsoir Bruno
j'en suis revenu au meme point que toi...

Réponse ci-dessus postée le vendredi 29 septembre 2017 : 23:18



je viens d'essayer avec le fameux fichier pour le HC-300 et ça marche un peu mieux, il est en face de moi et il vient de m'envoyer 6 MMS

Lien ICI


"Bonjour à tous / toutes,

Pour résumer un peu les difficultés rencontrées, un petit rappel :

- Désactivez le code PIN de votre carte SIM avant de la monter dans le piège photo (enlevez le code PIN).

- Téléchargez le fichier "parameter.dat" dans l'onglet DOWNLOAD du site (ou directement au premier lien indiqué).

- Ouvrez le fichier MMSCONFIG situé sur le CD fourni avec la caméra (celui qui a une icône Y dans un Q), ce qui ouvrira le programme "camera parameter setting".

- Cliquez sur "LOAD" pour charger le fichier "parameter.dat" (qui doit se trouver dans le dossier téléchargement par défaut).

- Corrigez le numéro de tél dans l'onglet "MMS".

- Insérez la carte microSD dans la caméra, mettez la sur ON.

- Ensuite... Soyez patients ! Il m'est arrivé d'attendre cinq à dix minutes entre l'envoi du message et la réception des photos. Eh oui, c'est pas de la 3G mais du GPRS.

Et comme le répète le webmaster, prenez le temps de relire le fil du topic, ça vous épargnera bien des questions.

Bon, pour l'image blanche j'ai pas de réponse !

Peut-être lever le doute en mettant la SIM dans un tel portable et d'envoyer un ou deux MMS ? "

Réponse ci-dessus postée le vendredi 29 septembre 2017 : 23:36



Bonjour,
dans le fichier parameter j'ai mis camera et video puisqu'elle ne prenait que des photos.
Normalement ça doit être bon. Plus de test

c'est le grand jour, je vais la poser en foret ce matin.


Réponse ci-dessus postée le dimanche 01 octobre 2017 : 10:02



je n'aurais pas du toucher au fichier, en plus, la telecommande etait restée a la maison.... une fois fixée sur un arbre, pas moyen d'avoir un retour par sms ou mms. Donc retour de l'engin a la maison...
C'est dommage je pense qu'il y avait du passage a cet endroit
22046646_10214760022134729_3062560787279892358_n.jpg?oh=02784bcf35e705399558f8b5b66ccecd&oe=5A87AAEF

Réponse ci-dessus postée le dimanche 01 octobre 2017 : 15:15



j'ai formaté la carte, remis le fichier parameter téléchargé sur le forum. Essai a la maison, ça marche ( les mms). Je l’arrête.
Une demi heure plus tard, je la rallume dans le jardin. Ca ne fonctionne plus....


 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien mercredi 4 octobre 2017 à 20:47  
Bonsoir a tous, j ai le même soucis avec mon hc 700g les photos sont bien enregistré sur la carte s.d. mais aucun mms ne me parvient ainsi que les commandes sms 500 et 505 . Pourtant j utilise un hc300m avec les mêmes paramètres celle ci fonctionne plutôt bien , le seul hic sont les photos blanches trop lumineuse en détection , si quelqu'un a des solutions à ces problèmes merci d avance


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien jeudi 5 octobre 2017 à 12:46  
Bonjour
je l'ai posé dans la foret hier soir, il m'a envoyé des phots de moi qui m'eloignait, ça avait l'air de marcher. Ce matin, j'ai reçu un MMS via vosmms.com le site de sfr et pas moyen de le consulter...


 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 8 octobre 2017 à 10:07  
Bonjour y aurai t il quelque un qui peut m aider ?J ai une carte sim sosh cela fonctionne dans le hc300m sauf quand la batterie est trop basse à prioris . Avec le hc700g aucun retour mms sauf l état de la batterie avec *520* pourtant ce sont les mêmes paramètres enregistrés sur la carte s.d. merci d avance

Réponse ci-dessus postée le samedi 07 octobre 2017 : 11:27



bonjour , je reviens sur les problemes du hc 700G , il enregistre bien les photos sur la carte sd mais aucun retour mms que se soit en detection ou via commandes sms ; seul *530* *531* et *520* fonctionnent . pourtant cette meme config fonctionne dans le hc300m
quand je rentre dans la carte sd je trouve un dossier nommé error log au lieu de trouver mms log comme sur mon hc 300m , que veut dire cela ??
la version de mon hc 700G est uc15 en date du 14/08/2017 . j ai recherché sur internet celle ci correspond me semble t il a la puce de communication GSM 3G ect du fabriquant quectel .
si quelqu un a une idée pour resoudre ces problemes j en serai ravis merci d avance cordialement


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 8 octobre 2017 à 13:53  
Bonjour,
le mien aussi c'est un U15, c'est indiqué en haut du fichier ERR_LOG. Il faudrait pouvoir comprendre ce fichier.

Bilan de mon essai foret. Il a bien fonctionné 5mn, le temps de me prendre en photo quand je partais. J'ai bien reçu 3 MMS a ce moment la.
Ensuite c'est le black out. Le fichier ERR_LOG s’arrête et plus aucune photo de prise. Je l'ai récupéré ce matin, en voulant prendre une photo avec mon portable, j'ai constaté que la détection fonctionnait mais pas de photo prise pour autant.
22308552_10214818347912837_1084079825162226104_n.jpg?oh=a1f3434ff2ce87ccfad6cc8d634c1c93&oe=5A4509CC
ce n'est qu’après avoir remis les paramètres par défaut via la telecommande qu'il a recommencé a prendre des photos sans envoyer de MMS.





 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 8 octobre 2017 à 14:15  
Je pense que la version d uc15 doit comporter des erreurs qui empêche le fonctionnement pour l envoi des mms et des commandes sms , c est pour cela que le dossier est nommé error log et non mms log , peut être se renseigner auprès du fabricant pour voir si il est possible d obtenir une mise à jour de celui ci


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 8 octobre 2017 à 15:03  
j'ai trouvé la solution, il vient de tomber parterre et maintenant il m'envoie des MMS....

Réponse ci-dessus postée le dimanche 08 octobre 2017 : 14:37



J'ai envoyé un mail au support suntek email anti-spam pour demander ou trouver un firmware pour le HC-700G.
Je ne sais pas ce qu'il a maintenant, il est devant moi et il vient de m'envoyer au moins 15 MMS.


 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien dimanche 8 octobre 2017 à 16:15  
Louche... au moins à vous il en envoi.. et les commandes sms?


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien dimanche 8 octobre 2017 à 19:10  
les commandes sms, c'est aléatoire, parfois sur *520* *530* et *531* c'est du tact au tact. Parfois ça peut être très long ( plus d'une heure) ou pas de réponse du tout.
*500* et *505* fonctionnent en mode test mais pas autrement.
Normalement il doit y avoir une photo de prise automatiquement tout les 30 60 ou 240 minutes, ça ne fonctionne pas non plus
Le mode vidéo ne fonctionne pas;
Comme je l'ai indiqué plus haut, a la pause dans la foret ça marche très bien et puis plus rien.


 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien vendredi 13 octobre 2017 à 20:18  
Ok on en est quasi au même point , pour le fonctionnement du timelapse , cela doit être configurer avec le logiciel mmsconfig au niveau du mode soit c photo soit vidéo photos soit timelapse malheureusement le logiciel qui est fourni est bridé sur deux modes seulement la vidéo photo ou photo , l on peut trouver une version du logiciel sur Internet qui permet de le configurer , à tester.. j ai envoyé également un mail au constructeur pour multiples questions sur le hc700g mais sans réponses de leur part jusqu a présent


 
sandows
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 13 (0.3/Jour)
Inscrit(e) le: 11 septembre 2017
Localisation : Lannion
Activité : Chasseur sous marin
Imprimer Permalien vendredi 13 octobre 2017 à 21:36  
idem pas de réponse du constructeur. Je vais retenter une pause en foret demain. Il m'envoi des MMS et puis c'est sur qu'il y a du gibier, il y a des traces partout, le weekend dernier, je marchais j'entends des craquements a coté de moi. Je reste immobile et j'entendais quelque chose qui soufflait fort a quelques mettres de moi dans un taillis de ronce, je n'etais pas tranquille avec ma faucille lol


 
Benoit60
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 15 (0.31/Jour)
Inscrit(e) le: 06 septembre 2017
Localisation : Oise (60)
Activité : Chasse et piège photographique
Imprimer Permalien vendredi 13 octobre 2017 à 22:29  
Bonjour,

Après avoir fait l'acquisition d'une HC-300 (avec laquelle j'ai pas mal galéré, mais qui fonctionne maintenant depuis l'installation d'un nouveau firmwire), j'ai acheté comme vous une HC-700.

Et je rencontre les mêmes problèmes que vous : commandes 520, 530, 531 qui fonctionnent, commandes 500 et 505 qui ne fonctionnent qu'à moitié (photos prises mais non envoyées par mail), un fichier ERR_LOG qui se crée à la racine de la carte SD...

Pas simples les Suntek...

A+


 
Tomtom10
starsj1.png
Newbie


avatar
Hors ligne

Nombre de posts: 11 (0.55/Jour)
Inscrit(e) le: 04 octobre 2017
Imprimer Permalien samedi 14 octobre 2017 à 18:54  
Bonsoir Benoit, le firmware pour le hc300m que tu as installé est lequel? As tu des photos de bonne qualité la journée avec ton hc300m? Pour le hc 700g je pense qu' il y a un soucis de programmation.. a voir avec suntek si il réponde un jour


 

HC-700G  [29 réponses]

puce Répondre



puce Index du Forum  » Suntek - Piège photographique et vidéo

Bouledogue Français | Loisirs | Codes promo | Partenaires
Rejoignez-nous : - Abonnez-vous : - Suivez-vous : - Ajoutez-nous : - Informez-vous : - Traduction :